Novitec Turbo - unter Volllast keine Leistung

  • Hallo ihr lieben!

    Bei unserem Sei Turbo ergab sich nun ohne Vorankündigung folgendes Problem:


    Ab ca. 70% Last (also DK recht weit auf) habe ich keine Leistung. Gefühlt so, als wenn die Zündung zurückgenommen wird. Ladedruck ist voll da (lt. Anzeige im Innenraum).

    Im Teillastbereich geht der Kleine wie ein ganz normaler Turbo ab, bei Volllast dann nur noch wie ein normaler Sporting...


    Fiat ECU-Scan ist vorhanden, bringt es hier etwas auszulesen? Zusatz-Stg. von Novitec ist ja auch verbaut. Bräuchte da mal nen Denkanstoß, da zwischen Nachwuchs und Hauskauf kein Kopf für ne komplizierte Fehlersuche ist.


    DANKESCHÖN!!! :)

  • Moin,


    meine erste Vermutung wäre ein Masse Problem der Tectronic. Sprich Zusatzeinspritzung funktioniert nicht und er magert bei Vollgas komplett ab.

    War bei meinem Turbo auch mal so. Wenn ich etwas Gas wegenommen habe ging es, aber Vollgas ging nicht.

    Erster Verdächtiger ist der Druckschalter, bzw. dessen Masse verbindung. Am besten ein Kabel direkt von Batterie (Minus) zum Druckschalter legen.


    Zum testen einfach mal wenn der Wagen im Leerlauf läuft das Kabel des Druckschalters abziehen. Wenn mit der Tectronik alles stimmt, dann sollte der Wagen ausgehen.

    Wenn nicht dan wie gesagt Masse vom Druckschalter prüfen/erneueren.


    Grundsätzlich auf keinen Fall Vollgas fahren solange das Problem besteht. Wenn es so wie vermutet ist und die Tectronik nicht arbeitet dann kannst du ganz schnell was kaputt machen.


    Gruß